Forum Navigation
You need to log in to create posts and topics.

Duda en instalacion

12

Gracias por responder..la dirección de las placas creo que están bien.. porque funcionan bien, antes de dar el fallo. La fuente la cambie porque tenía 12,10v en la primera placa pero en la última me daba 11, 60v o por ahí..por eso puse una fuente mean well que me permitía regular un poco la salida. No hizo falta porque con esta no llegaba la caída o 0,2v. De todas maneras voy a alimentar directamente la placa C1 -C con una fuente a parte. Porque hoy se encendieron durante la noche los circuitos asociados a ella..Se puede no?

Claro que se puede. Teniendo en cuenta que tienes que unir  los GND de las Fuentes de Alimentación.

Asi lo hice alf_sito, gracias por contestar. Después de una semana tiro la toalla (por el momento). Revise voltajes, continuidad de los cables, intercambie las placas de lugar,teniendo en cuenta las direcciones, comprobé resistencias pull-up, jumpers....fallaba...anule provisionalmente una de las placas i2c y su extensor..nada..seguía fallando..entonces me he visto obligado a anular algunas conmutadas y varios circuitos y dejar sólo una mkr con una extensión. Así va de lujo. El fallo es raro, antes de llevarlo a instalación definitiva lo probé en maqueta e iba bien, es cierto que solo lo probé, no lo deje en pruebas un par de días...incluso en  instalación real va bien un tiempo porque el fallo lo da de manera esporádica, igual va bien 20 horas y falla, dejando activados algunos circuitos y anulando los interruptores de la pared,  que a las 3 horas,  que a los 10 minutos...teniendo en cuenta que dispongo de:

una mkr shield a mayores, un mkr1010, 3 extensores 15m y 2 extensiones de entradas salidas, y unos 30 m de cable http://ftp.. voy a comprar otra extensión a mayores y realizar un proyecto provisional desde cero para dejarlo varios días en pruebas...muchísimas gracias a todos. Iré comentando resultados.

12