Forum Navigation
Please or Register to create posts and topics.

Error actualizando librerías

Hola, tengo recién actualizado el configurador a la versión 2.3.0.2 y al arrancarlo me aparece un cartel diciendo :

Error actualizando librerías ¡¡¡¡

Al aceptar, arranca y funciona perfectamente.

¿Alguien tiene idea de por que este mensaje ?

Gracias.

Esto es para tratar de evitar problemas de discrepancias entre las librerías instaladas por el usuario y las incluidas en el sistema, que en algunos casos puede ser una fuente de problemas.

El configurador actualiza automáticamente las librerías necesarias y instalas las que no existen dentro de una configuración estándar del ide arduino, esto es incluyendo las librerías en la carpeta arduino situada en documentos.

Si no existe esa configuración estándar del ide o no puede actualizar su contenido por algún permiso no concedido a la aplicación dara ese aviso.

Eso no implica algún problema necesariamente, solo que las librerias usadas por el sistema no se pudieron actualizar de forma automatica a la ultima versión.

 

 

Gracias Roberto.

Muy bueno para todos ¡¡¡¡