Forum Navigation
You need to log in to create posts and topics.

No se activa por Mqtt (solucionado)

Hola tengo conectado alexa , node-red y excontrol core. La cuestión es que recibo los mensajes en el servidor pero no realizado ninguna acción. En la imagen de /Instalador/MqttConsole los primeros comandos es desde alexa (no va) y  el tercero y cuarto desde web que si que va  , veo que el topic es el mismo y sale en 0  y 1 por lo tanto esta bien. En el archivo confing esta activado. Tengo reglas de entrada y salida activadas para el puerto 1884 (no se si hace falta pero por si acaso), no se que mas mirar .

Uploaded files:
  • 2.png
  • pantalla-confing.png

recuerda que para controlar el circuito el topic tiene que ser SOTANO/ALUMBRADO/set

Gracias Doverman no me di cuenta , lo he metido con set y tampoco. he probado todas las pestaña en node-red pero todas hacen lo mismo .¿en la pantalla del adjunto hay que configurar topic? ya probé y tampoco va.

Uploaded files:
  • 3.png
  • 4.png
  • 5.png
  • 7.png

Pues ahora sí que me pillas, has probado con otro circuito? Puedes poner una captura del mqtt consola solo activando los circuitos desde la web o la aplicación?

gracias. cree 3 circuitos

Uploaded files:
  • 2.png
  • 4.png

El la foto que has mandado estas poniendo SALON/LUZ SOFA/net tiene que ser SALON/LUZ SOFA/ser y con el estudio lo mismo

Muchas gracias tienes toda la razón, al final tenia todo mal escrito, tengo que fijarme mas, las ansias y la dislexia .) . Hay que tener mucho cuidado con los espacios.

Gracias Doverman.