Forum Navigation
You need to log in to create posts and topics.

Problema con calefaccion en excontrol antiguo

Hola a todos,

Después de mucho tiempo, he vuelto al mundo de excontrol (Sigo con la versión antigua sin el servidor)

El termostato de la calefacción se ha roto y he decidido implantar la calefacción a excontrol.

Tengo un problema, cuando se conecta por el reloj el relé de la calefacción y  la temperatura llega al máximo indicado no se detiene.

Perdonar, pero no he podido encontrar el antiguo foro donde supongo que lo habría solucionado( hay alguna posibilidad de encontrarlo o descargarlo)

Saludos y gracias

Uploaded files:
  • pantalla-app.png

Hola Chorro.

Desgraciadamente, toda esa parte para aficionados y instalaciones pequeñas se ha tenido que abandonar... desde excontrol es imposible mantener esa linea pues a la larga nos veríamos obligados a cerrar y como que no nos apetece 😉

Pero tenemos buenas noticias.... esta parte configurador y app android vieja se entrego como software libre para que a quien le interesase pudiera trabajar con ella.... adaptarla modificarla... cualquier cosa...

Hay un foro nuevo aqui.. seguro que ellos pueden ayudarte pues seguramente alguno lo use..

http://www.arduinoydomotica.com/

Un saludo.

Desgraciadamente no disponemos de tiempo para atender el foro... Si es muy urgente puede solicitar un presupuesto de puesta en marcha en el formulario de contacto..

Hola Chorro, es solo mi humilde opinión eh!..creo que lo tienes bien. El icono se mantiene en verde cuando activas la calefacción y la calefaccion funciona en función de la temperatura que tú hayas seleccionado, cuando llega a esa temperatura el icono permanece en verde no pasa a rojo. Yo lo puse para que cuando esté activada el icono pase a naranja y cuando esté apagada el icono queda verde..perdón por el tocho y espero que sea eso..

Gracias Roberto por estar siempre ahí. Ya me he suscrito al nuevo Foro

Gracias Luciano, Lo probaré con los relés.